【エラー解消】wp-content/plugins/crayon-syntax-highlighter/crayon_langs.class.php on line 340

どうも田中です。

当ブログですが、PHPのアップデートが来てたので推奨バージョン(7.4.4)にアプデしました。

そうしたところ…

ページ上部に大量のエラーコード。ひえー。

【エラー解消】wp-content/plugins/crayon-syntax-highlighter/crayon_langs.class.php on line 340

エラー文にある『crayon-syntax-highlighter』は、ブログ内のソースコードをイイ感じに装飾してくれるプラグイン。

どうやらこいつがPHPのアプデに対応していないようなので、[プラグイン] > [無効化] したところ解決しました。

FTPでファイル落として修正して…ってのもちょっと面倒くさいので、一旦他のプラグイン探してみようかなー。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です